Mein K(r)ampf mit neuer Technik…

…oder wie Neue Hardware so garnicht funktionieren möchte…

H2O-USB-Karte

Neue Technik hat ja immer so seine Tücken, aber dass ich als IT-Techniker diese garnicht zum laufen bewegen kann, kann und will ich nicht verstehen.

Was macht nur der Arme Kunde, wenn er nicht weiter kommt ? Aber worum geht es eigentlich ? Jeder kennt den Mobilfunkanbieter, bei dem in der Werbungimmer alles soo schön blau ist, die Blubbeln im Wasser sprudeln, und bei dem alles ganz entspannt zugeht – Genau, es geht um H2O. Alles ganz leicht, alles ganz easy… Denkste! Heute kam der Verkaufsmanager dieses Anbieters direkt auf mich zu, und drückte mir einen Umschlag in die Hand. Darin befand sich ein kleiner niedlicher…naja, sagen wir mal Stick.

Schickes Weiss, erinnert irgendwie an die Firma mit dem Apfel. Seine Worte hämmern mir jetzt noch im Kopf… „Einfach anstecken, das Ding installiert sich dann alleine…“ Also, gesagt getan… Angesteckt… Ohhh fein, ein blinkendes, grünes Lichtlein schimmert durch das schicke Gehäuse. „Ding-Dong“… einmal, zweimal, dreimal… „Die neue Hardware wurde erkannt, und kann nun verwendet werden…“ suggerierte mir mein Windows jedenfalls.

Und nu ? Wie komme ich nun damit ins Internet ? Und was hat sich da installiert ? Hmm, Mein Gerätemanager zeigt mir jedenfalls ein unbekanntes Gerät an. Na toll. Da hat sich garnichts installiert. Weder eine Software, noch ein Treiber. Naja, halb so wild, auf zur Betreiber-Website und da mal nach dem Ding suchen… Hmm, wie heisst das eigentlich ?? Die Rückseite suggerierte mit einen Hersteller und eine Typenbezeichnung… okay, mal in die Suchmaske eingeben… nix… „Ihrer Suche ergab keine treffer“…

SUUUUPPPERRRR. Und nu ? Nen bissl gegoogled, und super, SURF-STICK-MINI soll das ding also heissen… Ab zurück auf die Seite => Suchmaske: Keine treffer. Ja nu leck mich doch am Arm… Naja, laden wir mal den Connection-Manager von der Seite, mal schauen was passiert. Warten ist Angesagt… knapp 70 MB wollen erstmal geladen werden. Okay, nen halben Kaffee und eine Zigarette später darf ich endlich das Setup starten… 5 Minuten und knappe 6 Klicks später ist dann erstmal ein freundlicher Neustart angesagt, gesagt – getan.

Nach weiteren 5 Minuten und einem Systempasswort später hoffte ich endlich auf ein Ergebnis. Also den Conection-Manager gestartet…. UND ? UND ? UND ?… Nichts. Langsam macht sich Ernüchterung breit. Naja, jedenfalls leuchtet mir vom Bildschirm so ein roter Button entgegen „-> Verbindungsgerät wählen“…kurz mal angeklickt, gleich ein neues Fenster…“Gerät hinzufügen“ klingt irgendwie toll. Hätt ich da bloss nicht raufgeklickt… 146 neue Geräte werden installiert… 146 ??? Ich will doch nur das eine endlich zum laufen bekommen. Auch das noch… 32!!! Mal ploppte mir ein Fenster entgegen: „Nicht signierter Treiber…blah blah blah“… Das Fenster stand schon offen, der Griff ging schon in Richtung Stick… aber dann endlich… Instalation abgeschlossen. Und ? Diesmal der tolle Stick dabei ? Haha… DENKSTE ! Nix da… Nun hatte ich die Schnauzen voll, Simkarte wieder raus aus dem Stick, alles wieder schön verpacken, die sch….öne Software wieder runter von meinem Geliebten Rechner… und ab zurück zum Provider mit dem Mist.

Ich werde jedenfalls in zukunft weiterhin mein Handy per Bluetooth mit dem Rechner koppeln und darüber ins Internet gehen. Ist irgendwie strange, dass sich neue Technik immer öfter als ein Stück unbeherrschbarem Mist herausstellt. Die Armen Kunden dieses Providers… Sie tun mir echt leid.

2 Antworten zu “Mein K(r)ampf mit neuer Technik…”

  1. vangelis02 sagt:

    Ja die Technik weißt so manche Tücken auf.
    Nur was ist das für eine Firma? Diese hab ich noch nie gesehen!

  2. Jesus sagt:

    Also so wie ich das sehe hättest das alles unter wasser machen müssen :-)

Hinterlasse eine Antwort